Missed Blocks
Incident Report for Jerry's Pool
Resolved
This incident has been resolved.
Posted May 08, 2021 - 10:39 CST
Update
The validator node has been migrated and there were no missed blocks for 12 hours.
Posted May 08, 2021 - 10:39 CST
Identified
I have identified an issue related to the sentry overlay mesh network that is causing frequent missed signatures in the past few days and will pick a time to rollover the validator node from US East to Singapore over the weekend to fix this.
Posted May 06, 2021 - 14:10 CST
This incident affected: Blockchain (Block Signing Rate) and Cluster Health.