Missed Blocks
Incident Report for Jerry's Pool
Resolved
This incident has been resolved.
Posted Jun 20, 2021 - 01:03 CST
Monitoring
Restarting the primary sentry node seems to have resolved the issue and no more missed blocks were observed so far.

I will prepare to order a new sentry node just in case.
Posted Jun 19, 2021 - 01:37 CST
Investigating
There were a very high number of missed blocks in the past hour (~60). It may be related to high CPU and I/O on the primary sentry node. I am investigating now.
Posted Jun 19, 2021 - 01:15 CST
This incident affected: Blockchain (Block Signing Rate) and Nodes (Sentry Node #1).