Cosmos Nodes Down
Incident Report for Jerry's Pool
Resolved
The validator node is now fully caught up and signing correctly. I will continue to monitor.
Posted Nov 01, 2021 - 13:56 CST
Identified
!!! URGENT !!!: the Cosmos Hub validator node and sentry node are both currently down. I am working to restore a new node, but you should be prepared to redelegate away in ~14-16 hours (approx. November 1 afternoon UTC) if it is not recovered, or you will lose 0.5% stake when I am jailed.

The Crypto.org node is not affected.
Posted Nov 01, 2021 - 04:12 CST
This incident affected: Nodes (Validator Node), Blockchain (Block Signing Rate), and Cluster Health.