Missed Blocks
Incident Report for Jerry's Pool
Resolved
The validator node has been migrated to a new machine last night. There were no missed blocks in the past 12 hours, but I will continue to monitor.
Posted Jun 13, 2021 - 12:20 CST
Investigating
There is an ongoing disk I/O issue on the validator node that is causing frequent missed signatures, especially in the past 24 hours. I will pick a time to migrate the validator node to a new machine today.
Posted Jun 11, 2021 - 11:00 CST
This incident affected: Nodes (Validator Node) and Blockchain (Block Signing Rate).