Missed Blocks
Incident Report for Jerry's Pool
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 23:20 CST
Monitoring
The node has been switched over to a new instance with upgraded storage. I will be continuing to monitor this.
Posted Apr 23, 2021 - 15:55 CST
Investigating
The validator node is currently consistently missing 1-3 block signatures every 2-4 hours in the past 3 days. This indicates that there is likely a performance issue. I am investigating, and will start with ordering an upgrade for the validator node on Microsoft Azure.
Posted Apr 23, 2021 - 10:52 CST
This incident affected: Nodes (Validator Node) and Blockchain (Block Signing Rate).